Lag en modelos y escenas sencillas

Foro dedicado a información básica y primeros pasos del uso de Blender 3D
Responder
Kepa
Mensajes: 14
Registrado: Dom Jun 25, 2017 4:15 pm
Nombre: Kepa

Lag en modelos y escenas sencillas

Mensaje por Kepa » Dom Jun 25, 2017 4:30 pm

Hola a todos, soy nuevo en el foro, espero postear el mensaje en el apartado correcto. Mi problema es el siguiente, vengo de toda la vida en Max y no se si lo que sucede es normal en Blender o si hago yo algo mal, en Max estoy acostumbrado a poder mover escenas y modelos bastante pesados con diria yo bastante facilidad, pero he decidido empezar a usar paralelamente Blender.

El tema es que en Blender un modelo de unos 5 Millones de poligonos parecen una barbaridad, si intento mover un objeto con precision moviendo los deslizadores de translate va a trompicones haciendo inutilizable y yo si que suelo utilizar esta funcionalidad, tambien he apreciado con escenas sencillas, por ejemplo las de prueba de la pagina de Blender, si quiero pasar del visionado solid a texture o material, es practicamente imposible mover la escena, otra vez a trompicones, son escenas que en Max no tendria ningun problema para mover y con texturas aplicadas pero aqui apenas puedo trabajar.

Dejo caracteristicas del equipo:
Dual Xeon 2699 V4, 88 Hilos.
64 Gigas de Ram.
Nvidia Titan Black.

Muchas gracias a todos.

Avatar de Usuario
soliman
Mensajes: 5490
Registrado: Jue Sep 01, 2005 1:13 pm
Nombre: soliman
Contactar:

Re: Lag en modelos y escenas sencillas

Mensaje por soliman » Lun Jun 26, 2017 12:33 am

Los problemas de que vaya un poco lento, suelen ser debidos a los drivers de la tarjeta gráfica, que normalmente se solucionan con la actualización de dichos drivers, pero en tu caso al ser una Xeon no se, si es la adecuada para blender... :(

Kepa
Mensajes: 14
Registrado: Dom Jun 25, 2017 4:15 pm
Nombre: Kepa

Re: Lag en modelos y escenas sencillas

Mensaje por Kepa » Lun Jun 26, 2017 4:43 am

Hola Soliman gracias, los Drivers de la placa son las ultimas. Porque los procesadores Xeon no son adecuados, son mismos procesadores que la gama entusiaste pero con correccion de errores y mayor cantidad de nucleos, en otros software no me ha dado ninguna problema, por lo menos hasta hoy.

Avatar de Usuario
soliman
Mensajes: 5490
Registrado: Jue Sep 01, 2005 1:13 pm
Nombre: soliman
Contactar:

Re: Lag en modelos y escenas sencillas

Mensaje por soliman » Lun Jun 26, 2017 5:07 am

De todas formas, prueba a actualizar otra vez....

http://www.nvidia.es/Download/index.aspx?lang=es

Kepa
Mensajes: 14
Registrado: Dom Jun 25, 2017 4:15 pm
Nombre: Kepa

Re: Lag en modelos y escenas sencillas

Mensaje por Kepa » Lun Jun 26, 2017 5:51 am

Ya lo he actualizado, nada, no comprendo muy bien que pasa, me acabao de descargar una escena de prueba de Blender, la ultima que figura como Free, medio humano medio robot, 5 millones, y se mueve bien, cambio los modos de viewport shading a uno de material o textura y se cuelga durante 20-30 segundos, cuando vuelve en si es imposible mover la escena y lo mas raro de todo es que vuelvo al modo solido y no va a los mismos frames que iba cuando lo he abierto, va aun mas lento...
Hago un esfera la subdivido a 5 millones de caras y le cuesta moverse, me da a mi que el motor Open Gl que lleva no funciona muy alla hace unos extraños que no tienen sentido, si puedo mover una escena de ese calibre y al cambiar el modo del shading despues esta mas torpe eso me da la sensacion que es problema del soft.

Avatar de Usuario
soliman
Mensajes: 5490
Registrado: Jue Sep 01, 2005 1:13 pm
Nombre: soliman
Contactar:

Re: Lag en modelos y escenas sencillas

Mensaje por soliman » Lun Jun 26, 2017 7:33 am

Si sabes ingles, podrías hacer una pregunta en...
https://blender.stackexchange.com/questions
son especialistas en la parte hardware y blender en concreto.

Avatar de Usuario
soliman
Mensajes: 5490
Registrado: Jue Sep 01, 2005 1:13 pm
Nombre: soliman
Contactar:

Re: Lag en modelos y escenas sencillas

Mensaje por soliman » Lun Jun 26, 2017 7:35 am

Hay algunas preguntas sobre el mismo tema o parecidos... :(
https://blender.stackexchange.com/quest ... r-too-slow

Kepa
Mensajes: 14
Registrado: Dom Jun 25, 2017 4:15 pm
Nombre: Kepa

Re: Lag en modelos y escenas sencillas

Mensaje por Kepa » Lun Jun 26, 2017 8:08 am

Gracias Soliman mirare, no tengo prisa, queria ver si era una alternativa real para el estudio y evaluar si era factible el salto de mi forma de trabajo desde Max a Blender, estoy mirando mucho en paginas como las que me has pasado.

Gracias una vez mas.

Avatar de Usuario
soliman
Mensajes: 5490
Registrado: Jue Sep 01, 2005 1:13 pm
Nombre: soliman
Contactar:

Re: Lag en modelos y escenas sencillas

Mensaje por soliman » Lun Jun 26, 2017 9:40 am

Y la página oficial de Blender (en ingles) donde también puedes preguntar.
https://blenderartists.org/forum/

matiturock
Mensajes: 1
Registrado: Mar Ago 01, 2017 12:17 pm
Nombre: Matías Almirón

Re: Lag en modelos y escenas sencillas

Mensaje por matiturock » Mar Ago 01, 2017 12:19 pm

Prueba, tal vez, una versión más antigua de Blender.

Responder